Overblog
Suivre ce blog Administration + Créer mon blog

Groovy sous intelliJ IDEA 10

Pour programmer en groovy sous intelliJ IDEA 10, j'utilise le pluggin Groovy qui s'installe directement depuis File>Settings>Plugins>Available>Groovy J'ajoute dans les Project Settings, une librairy groovy qui pointe vers toutes les librairies groovy-1.8....

Lire la suite

Groovy 1.7 vers 1.8

J'ai voulu installer le nouveau groovy 1.8 sous IntelliJ IDEA : Je télécharge les nouvelles libs, les nouveaux sources. Je mets à jour ma librairy groovy dans mon project settings. Je lance mes tests et là ... grosse erreur : NoClassDefFoundError: org/codehaus/groovy/transform/powerassert/ValueRecorder...

Lire la suite